Ask the Mods (and the rest of the board) Mark2

Order yourself a latte, and a pastry (The virtual cinnamon buns are excellent today). And have a nice chat.

Re: Ask the Mods (and the rest of the board) Mark2

Postby uschi » November 16th, 2015, 11:37 am

For me clicking on "Preview" brings up the whole hog, smilies, quotes and the rest.
User avatar
uschi
Registered
 
Posts: 17780
Joined: December 31st, 2009, 1:34 pm
Location: Wuppertal - Germany

Re: Ask the Mods (and the rest of the board) Mark2

Postby dennispc » November 17th, 2015, 5:45 pm

uschi wrote:For me clicking on "Preview" brings up the whole hog, smilies, quotes and the rest.

:D Fine using quote. :tu:
Every day is a good day, it's just that some days are better than others.
User avatar
dennispc
Registered
 
Posts: 1624
Joined: September 8th, 2010, 6:28 pm

Re: Ask the Mods (and the rest of the board) Mark2

Postby dennispc » November 17th, 2015, 5:46 pm

And reply :mug: :chef:
Every day is a good day, it's just that some days are better than others.
User avatar
dennispc
Registered
 
Posts: 1624
Joined: September 8th, 2010, 6:28 pm

Re: Ask the Mods (and the rest of the board) Mark2

Postby dennispc » November 17th, 2015, 5:49 pm

Clicked Preview first and the smilies appear, though inevitably have to add the message. :rolleyes: :!:
Every day is a good day, it's just that some days are better than others.
User avatar
dennispc
Registered
 
Posts: 1624
Joined: September 8th, 2010, 6:28 pm

Re: Ask the Mods (and the rest of the board) Mark2

Postby ianinfrance » November 18th, 2015, 8:58 am

Another change I've noticed is that the line buttons of font modifiers, Quote, Code, List etc are missing from above the "quick reply" while they appear with postreply and preview.

[Edited to add.]
Another change I've noticed is that the button [quote] above each post now only quotes the whole message, whereas before if you selected a part of the message, just that part was quoted. However, iirc, when using postreply, the "quote" button above the fill in window will just quote the selected text. Odd.
--
All the best
Ian
http://www.souvigne.com
The Earth is degenerating today. Bribery and corruption abound. Children no longer obey their parents, every man wants to write a book, and it is evident that the end of the world is fast approaching.
User avatar
ianinfrance
Global Moderator
 
Posts: 14667
Joined: December 31st, 2009, 5:50 pm
Location: Forgès, France

Re: Ask the Mods (and the rest of the board) Mark2

Postby aero280 » November 18th, 2015, 9:32 am

Now you mention it, the buttons are missing on the quick reply. However the buttons, emoticons and other bits have never been available in the "quick reply" section of other forums I use.
http://www.saabtechtalk.com/
User avatar
aero280
Site Admin
 
Posts: 6428
Joined: December 31st, 2009, 12:46 pm
Location: Hertfordshire, UK

Re: Ask the Mods (and the rest of the board) Mark2

Postby ianinfrance » November 18th, 2015, 11:48 am

Looks like Lee is right and that it's a change between versions of the board software. Thanks. Mind you, it's perfectly easy to click on the "postreply" button instead of "quick reply".
--
All the best
Ian
http://www.souvigne.com
The Earth is degenerating today. Bribery and corruption abound. Children no longer obey their parents, every man wants to write a book, and it is evident that the end of the world is fast approaching.
User avatar
ianinfrance
Global Moderator
 
Posts: 14667
Joined: December 31st, 2009, 5:50 pm
Location: Forgès, France

Re: Ask the Mods (and the rest of the board) Mark2

Postby Riocaz » November 18th, 2015, 2:33 pm

Aero: Thats because I spent hours finding an add-on which added them to the quick reply form... Which no longer works in the newest phpbb version.
Board Admin and general dogsbody

It's always a good idea to follow the directions exactly the first time you try a recipe. But from then on, you're on your own. -- James Beard

Onwards and Downwards!
Can't login? Please try this: viewtopic.php?f=2&t=13153
User avatar
Riocaz
Site Admin
 
Posts: 5953
Joined: October 9th, 2009, 2:40 pm
Location: London, and occasionally Southern Spain

Re: Ask the Mods (and the rest of the board) Mark2

Postby suffolk » November 18th, 2015, 2:56 pm

Elmer Fudd 3.jpg


Dagnabbit! eh? :rolleyes:
Image
“One cannot think well, love well, sleep well, if one has not dined well.”
― Virginia Woolf
User avatar
suffolk
Registered
 
Posts: 33788
Joined: August 11th, 2010, 6:47 am
Location: East Anglia, surprisingly!

Re: Ask the Mods (and the rest of the board) Mark2

Postby PatsyMFagan » December 31st, 2015, 10:59 am

Hi Mods .... why do I keep getting (lots of) emails notifying me about something I have been following on Chatterbox ?????
No-one knows if you've done your housework, but everyone knows if you've done your gardening !
User avatar
PatsyMFagan
Registered
 
Posts: 6426
Joined: July 31st, 2010, 10:27 am
Location: Harefield, Uxbridge

Re: Ask the Mods (and the rest of the board) Mark2

Postby Suelle » December 31st, 2015, 11:50 am

PatsyMFagan wrote:Hi Mods .... why do I keep getting (lots of) emails notifying me about something I have been following on Chatterbox ?????


You have probably got one of the notification boxes ticked in your profile/settings

Go to 'user control panel' - top left of page - and check that your settings are off when they need to be. Under 'board preferences', there is a 'posting defaults' section. The bottom preference is 'notify me upon replies', which needs to be set to 'no'.

There may be other settings which need altering too, to avoid getting emails when other people add comments to threads where you have posted, but that's the most obvious one that I can think of! See if that works, first.
User avatar
Suelle
Global Moderator
 
Posts: 4940
Joined: March 30th, 2010, 6:19 pm
Location: Cambridgeshire

Re: Ask the Mods (and the rest of the board) Mark2

Postby PatsyMFagan » December 31st, 2015, 6:40 pm

Thanks Suelle ... I think I have reset this now, but had never knowingly changed anything on this page... :?
No-one knows if you've done your housework, but everyone knows if you've done your gardening !
User avatar
PatsyMFagan
Registered
 
Posts: 6426
Joined: July 31st, 2010, 10:27 am
Location: Harefield, Uxbridge

Re: Ask the Mods (and the rest of the board) Mark2

Postby PatsyMFagan » January 1st, 2016, 12:35 pm

Well whatever Suelle told me to do yesterday didn't work .... I got 3 notifications yesterday and 2 this morning ... However, I did notice an option to 'unsubscribe' .... ??? which I did. I am completely baffled ... :?
No-one knows if you've done your housework, but everyone knows if you've done your gardening !
User avatar
PatsyMFagan
Registered
 
Posts: 6426
Joined: July 31st, 2010, 10:27 am
Location: Harefield, Uxbridge

Re: Ask the Mods (and the rest of the board) Mark2

Postby Suelle » January 1st, 2016, 2:12 pm

PatsyMFagan wrote:Well whatever Suelle told me to do yesterday didn't work .... I got 3 notifications yesterday and 2 this morning ... However, I did notice an option to 'unsubscribe' .... ??? which I did. I am completely baffled ... :?


Let's hope that works, as I haven't got any other suggestions, other than to check all the settings in your 'user control panel' and see if anything else looks likely.
User avatar
Suelle
Global Moderator
 
Posts: 4940
Joined: March 30th, 2010, 6:19 pm
Location: Cambridgeshire

Re: Ask the Mods (and the rest of the board) Mark2

Postby aero280 » January 1st, 2016, 2:21 pm

I've had a look in the Admin section and changed one of Pat's settings. It should be OK now.
http://www.saabtechtalk.com/
User avatar
aero280
Site Admin
 
Posts: 6428
Joined: December 31st, 2009, 12:46 pm
Location: Hertfordshire, UK

Re: Ask the Mods (and the rest of the board) Mark2

Postby PatsyMFagan » January 1st, 2016, 8:34 pm

Thanks Will :tu:
No-one knows if you've done your housework, but everyone knows if you've done your gardening !
User avatar
PatsyMFagan
Registered
 
Posts: 6426
Joined: July 31st, 2010, 10:27 am
Location: Harefield, Uxbridge

Re: Ask the Mods (and the rest of the board) Mark2

Postby scullion » February 15th, 2016, 7:42 pm

since the power down of the site the other day i'm having to change the way i use it. i cannot log into the site with the 'new.wildfood.' address, although i can read all the threads on both the coffee shop and the food sides. i can log onto the old site but if i want to change from the coffee shop to the food side or vice versa i get the sleeping robot sign when going onto the index page.
so i'm having to log in via the old and navigate via the new. i've tried deleting cookies. any suggestions?

ps. when trying to log in from the 'new' address i get a header of code above the page that says i've logged in successful but which then diverts me back to the log in page.
Last edited by scullion on February 15th, 2016, 8:33 pm, edited 1 time in total.
User avatar
scullion
Registered
 
Posts: 10742
Joined: April 9th, 2010, 2:08 pm
Location: cornwall

Re: Ask the Mods (and the rest of the board) Mark2

Postby miss mouse » February 15th, 2016, 8:09 pm

scullion wrote: i cannot log into the site with the 'new.wildfood.' address,



I have no problems getting in from e mail alerts or from a websearch. The new.wildfood addy defeats me. Erm, might it be some sort of computer confusion? I mean that the computer is confused.
miss mouse
Registered
 
Posts: 3010
Joined: July 19th, 2010, 8:32 pm
Location: under the arbutus trees

Re: Ask the Mods (and the rest of the board) Mark2

Postby aero280 » February 15th, 2016, 8:47 pm

I'm getting in using http://www.wildfood.info That's the only one to use as far as I'm aware. Any other is a temporary one that Rio used during some changes.

If you click on the link above, where do you get to? And what happens?

If you can't get in let me know and i'll try and sort something out.
http://www.saabtechtalk.com/
User avatar
aero280
Site Admin
 
Posts: 6428
Joined: December 31st, 2009, 12:46 pm
Location: Hertfordshire, UK

Re: Ask the Mods (and the rest of the board) Mark2

Postby scullion » February 15th, 2016, 8:50 pm

i've just clicked on your link and it says site not found, - with the dozy robot.
User avatar
scullion
Registered
 
Posts: 10742
Joined: April 9th, 2010, 2:08 pm
Location: cornwall

Re: Ask the Mods (and the rest of the board) Mark2

Postby scullion » February 15th, 2016, 8:52 pm

i've also just copied and pasted it into a new tab with the same result.
User avatar
scullion
Registered
 
Posts: 10742
Joined: April 9th, 2010, 2:08 pm
Location: cornwall

Re: Ask the Mods (and the rest of the board) Mark2

Postby aero280 » February 15th, 2016, 10:03 pm

I've just done a cut and paste on two different computers and three different browsers and the link works on them all.

So, I suspect the problem must be with your computer, or the browser, or something. What it is I have no idea. Sorry!

Have you looked at the security settings on the browser, if they are set too high it can cause problems with some sites.
http://www.saabtechtalk.com/
User avatar
aero280
Site Admin
 
Posts: 6428
Joined: December 31st, 2009, 12:46 pm
Location: Hertfordshire, UK

Re: Ask the Mods (and the rest of the board) Mark2

Postby miss mouse » February 15th, 2016, 10:37 pm

erm, works flawlessly for me.

Might it be a local Internet Server problem? I dare not write the initials.
miss mouse
Registered
 
Posts: 3010
Joined: July 19th, 2010, 8:32 pm
Location: under the arbutus trees

Re: Ask the Mods (and the rest of the board) Mark2

Postby ianinfrance » February 15th, 2016, 11:16 pm

http://www.wildfoodinfo/ perfect for me too, also with three computers.
--
All the best
Ian
http://www.souvigne.com
The Earth is degenerating today. Bribery and corruption abound. Children no longer obey their parents, every man wants to write a book, and it is evident that the end of the world is fast approaching.
User avatar
ianinfrance
Global Moderator
 
Posts: 14667
Joined: December 31st, 2009, 5:50 pm
Location: Forgès, France

Re: Ask the Mods (and the rest of the board) Mark2

Postby suffolk » February 16th, 2016, 6:42 am

That's similar to what it was doing for me after the Outage although I wasn't using the 'new' link. I couldn't get back in using my usual Bing/Edge (or whatever it is) search engine even though I'd deleted cookies and browsing history etc. and I kept getting the dozy robot.

In the end I had to download Chrome to get in - however, once I'd got in via Chrome I could then get in using either Bing or Chrome.

Good luck!!! :D
Image
“One cannot think well, love well, sleep well, if one has not dined well.”
― Virginia Woolf
User avatar
suffolk
Registered
 
Posts: 33788
Joined: August 11th, 2010, 6:47 am
Location: East Anglia, surprisingly!

Re: Ask the Mods (and the rest of the board) Mark2

Postby scullion » February 16th, 2016, 9:55 am

i have just cleared my history (i don't mean i've exterminated everyone who has ever known me) and that seems to have worked so i will now save this version of the site to my favourites. cheers.
User avatar
scullion
Registered
 
Posts: 10742
Joined: April 9th, 2010, 2:08 pm
Location: cornwall

Re: Ask the Mods (and the rest of the board) Mark2

Postby suffolk » February 16th, 2016, 10:30 am

Great! :D
Image
“One cannot think well, love well, sleep well, if one has not dined well.”
― Virginia Woolf
User avatar
suffolk
Registered
 
Posts: 33788
Joined: August 11th, 2010, 6:47 am
Location: East Anglia, surprisingly!

Re: Ask the Mods (and the rest of the board) Mark2

Postby aero280 » February 16th, 2016, 8:06 pm

Well done! :)

Fingers Crossed. :tu: :tu:
http://www.saabtechtalk.com/
User avatar
aero280
Site Admin
 
Posts: 6428
Joined: December 31st, 2009, 12:46 pm
Location: Hertfordshire, UK

Re: Ask the Mods (and the rest of the board) Mark2

Postby miss mouse » February 16th, 2016, 8:21 pm

scullion wrote:i will now save this version of the site to my favourites


In the absence of e mail responses to my glittering posts (joke) I just put 'willdfood' into the DuckDuckGo search engine and here I am. Hate Google, an irrational hatred no doubt.
miss mouse
Registered
 
Posts: 3010
Joined: July 19th, 2010, 8:32 pm
Location: under the arbutus trees

Re: Ask the Mods (and the rest of the board) Mark2

Postby aero280 » February 16th, 2016, 8:45 pm

DuckDuckGo is idea for searching without tracking your use. But it does seem to promote Amazon a bit too much for my liking.
http://www.saabtechtalk.com/
User avatar
aero280
Site Admin
 
Posts: 6428
Joined: December 31st, 2009, 12:46 pm
Location: Hertfordshire, UK

Re: Ask the Mods (and the rest of the board) Mark2

Postby scullion » February 16th, 2016, 8:55 pm

miss mouse wrote: I just put 'willdfood' into the DuckDuckGo search engine and here I am. Hate Google, an irrational hatred no doubt.

i just click on the plus and it's bookmarked into the safari sidebar. i don't have to look at the google page, just grab the site from the sidebar each time.
User avatar
scullion
Registered
 
Posts: 10742
Joined: April 9th, 2010, 2:08 pm
Location: cornwall

Re: Ask the Mods (and the rest of the board) Mark2

Postby PatsyMFagan » May 28th, 2016, 6:08 pm

I have sent 3 private messages today ... just found this:

'2 private messages were removed due to private message filters'. .... what does this mean please ? :?
No-one knows if you've done your housework, but everyone knows if you've done your gardening !
User avatar
PatsyMFagan
Registered
 
Posts: 6426
Joined: July 31st, 2010, 10:27 am
Location: Harefield, Uxbridge

Re: Ask the Mods (and the rest of the board) Mark2

Postby Suelle » May 28th, 2016, 6:30 pm

PatsyMFagan wrote:I have sent 3 private messages today ... just found this:

'2 private messages were removed due to private message filters'. .... what does this mean please ? :?


I don't know.

Hopefully Riocaz or Aero (as administrators) will have an answer. My only thought is that you used a banned word.
User avatar
Suelle
Global Moderator
 
Posts: 4940
Joined: March 30th, 2010, 6:19 pm
Location: Cambridgeshire

Re: Ask the Mods (and the rest of the board) Mark2

Postby PatsyMFagan » May 28th, 2016, 7:31 pm

.....Ooooh, I have just checked and the 3 messages were much the same - no swearing or anything naughty at all .... Curiouser and curiouser ??? ;)

2 of them were to 2 mods as well ...
No-one knows if you've done your housework, but everyone knows if you've done your gardening !
User avatar
PatsyMFagan
Registered
 
Posts: 6426
Joined: July 31st, 2010, 10:27 am
Location: Harefield, Uxbridge

Re: Ask the Mods (and the rest of the board) Mark2

Postby Riocaz » May 28th, 2016, 8:23 pm

Most likely they've got too many PM's and don't have their PM's set to delete old messages if they have too many:

You can check your settings here:

ucp.php?i=pm&mode=options
Board Admin and general dogsbody

It's always a good idea to follow the directions exactly the first time you try a recipe. But from then on, you're on your own. -- James Beard

Onwards and Downwards!
Can't login? Please try this: viewtopic.php?f=2&t=13153
User avatar
Riocaz
Site Admin
 
Posts: 5953
Joined: October 9th, 2009, 2:40 pm
Location: London, and occasionally Southern Spain

Re: Ask the Mods (and the rest of the board) Mark2

Postby PatsyMFagan » May 29th, 2016, 8:35 am

Does this mean then that one or two of them won't get my message until THEY delete some old messages ? Both the mods have responded, so is there someone else I have previously sent a message to who won't have received it as their inbox is full ? :?
No-one knows if you've done your housework, but everyone knows if you've done your gardening !
User avatar
PatsyMFagan
Registered
 
Posts: 6426
Joined: July 31st, 2010, 10:27 am
Location: Harefield, Uxbridge

Re: Ask the Mods (and the rest of the board) Mark2

Postby Suelle » May 29th, 2016, 9:00 am

PatsyMFagan wrote:Does this mean then that one or two of them won't get my message until THEY delete some old messages ? Both the mods have responded, so is there someone else I have previously sent a message to who won't have received it as their inbox is full ? :?


The only thing you can do is hope they read this and check their PM settings.

It's something everyone who uses the PM system a lot should look at. I think the default setting is remove old messages when the inbox is full and there is a new message, but people often change settings without realising what the consequences are. If your inbox is full, and you can't see where to change settings, then delete some of the oldest messages.
User avatar
Suelle
Global Moderator
 
Posts: 4940
Joined: March 30th, 2010, 6:19 pm
Location: Cambridgeshire

Re: Ask the Mods (and the rest of the board) Mark2

Postby earthmaiden » May 29th, 2016, 10:19 am

Can I just say, that after reading this yesterday I looked at my messages and found that there is indeed a limit and I think I had reached it. I didn't realise that before. In case there are any other clueless people out there, it IS possible to delete everything you no longer need at once, took me ages to find it. There is a drop down box at the bottom right of the page which you have to open to select the option, it will then delete everything you have ticked.
User avatar
earthmaiden
Registered
 
Posts: 8400
Joined: April 2nd, 2010, 8:36 pm
Location: Wiltshire. UK

Re: Ask the Mods (and the rest of the board) Mark2

Postby Riocaz » May 29th, 2016, 5:06 pm

Well it should default to delete the oldest messages when new messages are received.
Board Admin and general dogsbody

It's always a good idea to follow the directions exactly the first time you try a recipe. But from then on, you're on your own. -- James Beard

Onwards and Downwards!
Can't login? Please try this: viewtopic.php?f=2&t=13153
User avatar
Riocaz
Site Admin
 
Posts: 5953
Joined: October 9th, 2009, 2:40 pm
Location: London, and occasionally Southern Spain

Re: Ask the Mods (and the rest of the board) Mark2

Postby gattodisonno » June 24th, 2016, 3:13 pm

I have got a new desktop pc with Windows 10. When I open Wildfood.info in Firefox i do not have the quote button etc, so how can I get them back?
gattodisonno
Registered
 
Posts: 794
Joined: April 3rd, 2010, 10:24 pm
Location: New Forest

Re: Ask the Mods (and the rest of the board) Mark2

Postby aero280 » June 25th, 2016, 9:39 am

I'll have to let someone else answer for Windows 10. I'm an Apple Mac person.

Is this the Quote button in the top right of the post you want to quote from, or the row of boxes across the top of the reply panel at the bottom of the page?

if this is happening in the "quick reply" area at the bottom of the page, you may find a way around it by clicking on the "Post Reply" button further down on the left. That opens a new reply window faith more options.

If its happening in the top of a previous pot, then I can't help at the moment.
http://www.saabtechtalk.com/
User avatar
aero280
Site Admin
 
Posts: 6428
Joined: December 31st, 2009, 12:46 pm
Location: Hertfordshire, UK

Re: Ask the Mods (and the rest of the board) Mark2

Postby gattodisonno » June 25th, 2016, 3:28 pm

Having excavated the horrors of the new Windows 10 taskbar I came across Microsoft Edge, which is the bastard son of Internet Explorer. Opening Wildfood.info in that showed all my buttons, but because I have never willingly used IE as a browser, I must get to the bottom of why it doesn't show properly in FF.
gattodisonno
Registered
 
Posts: 794
Joined: April 3rd, 2010, 10:24 pm
Location: New Forest

Re: Ask the Mods (and the rest of the board) Mark2

Postby aero280 » June 25th, 2016, 4:18 pm

Is your version of Firefox up to date? There was an upgrade for Fiefox for the Apple Mac last Tuesday 21st June.
http://www.saabtechtalk.com/
User avatar
aero280
Site Admin
 
Posts: 6428
Joined: December 31st, 2009, 12:46 pm
Location: Hertfordshire, UK

Re: Ask the Mods (and the rest of the board) Mark2

Postby gattodisonno » June 25th, 2016, 4:33 pm

Yes it is.
gattodisonno
Registered
 
Posts: 794
Joined: April 3rd, 2010, 10:24 pm
Location: New Forest

Re: Ask the Mods (and the rest of the board) Mark2

Postby Meganthemog » July 13th, 2016, 4:02 pm

Hi Mods I'm having a problem in PM ing - they stick in my outbox and don't appear in my sent box - any ideas? many thanks MTM
Meganthemog
Registered
 
Posts: 985
Joined: March 31st, 2010, 1:05 pm
Location: Swansea and sometimes Kent

Re: Ask the Mods (and the rest of the board) Mark2

Postby aero280 » July 13th, 2016, 4:29 pm

They are supposed to! They stay in the outbox until they have been read at the other end.

While in the outbox you can get them back and edit them. Once they are read, they go to the sent box and you can't get at them any more.
http://www.saabtechtalk.com/
User avatar
aero280
Site Admin
 
Posts: 6428
Joined: December 31st, 2009, 12:46 pm
Location: Hertfordshire, UK

Re: Ask the Mods (and the rest of the board) Mark2

Postby StokeySue » July 25th, 2016, 2:26 pm

I seem to have lost the New Topic button

Anyone else?
Sue
User avatar
StokeySue
Registered
 
Posts: 16834
Joined: April 21st, 2010, 5:18 pm
Location: Stoke Newington (London)

Re: Ask the Mods (and the rest of the board) Mark2

Postby suffolk » July 25th, 2016, 2:30 pm

I've still got it - go to Coffee Shop and it's there.
If you go to Kitchen then you then have to go into one of the sub-forums and then it appears.
Image
“One cannot think well, love well, sleep well, if one has not dined well.”
― Virginia Woolf
User avatar
suffolk
Registered
 
Posts: 33788
Joined: August 11th, 2010, 6:47 am
Location: East Anglia, surprisingly!

Re: Ask the Mods (and the rest of the board) Mark2

Postby StokeySue » July 25th, 2016, 2:33 pm

Found it
It was my "Ease of Access settings" - they caused all red type to disappear. Really helpful to those with low vision :twisted:
Sue
User avatar
StokeySue
Registered
 
Posts: 16834
Joined: April 21st, 2010, 5:18 pm
Location: Stoke Newington (London)

Re: Ask the Mods (and the rest of the board) Mark2

Postby suffolk » July 25th, 2016, 2:40 pm

LOL! :lol: :rolleyes:
Image
“One cannot think well, love well, sleep well, if one has not dined well.”
― Virginia Woolf
User avatar
suffolk
Registered
 
Posts: 33788
Joined: August 11th, 2010, 6:47 am
Location: East Anglia, surprisingly!

PreviousNext

Return to The Coffee Shop

Who is online

Users browsing this forum: Bing [Bot], Hope and 9 guests