Ask the Mods (and the rest of the board) Mark2

Order yourself a latte, and a pastry (The virtual cinnamon buns are excellent today). And have a nice chat.

Re: Ask the Mods (and the rest of the board) Mark2

Postby scullion » July 26th, 2016, 10:50 am

it seems that the only thing i can do in the writing pane is type.
i can't quote, use the bold, url etc buttons above the writing pane , or post photos. i haven't changed any settings.
i've just deleted cookies and signed in again and they still don't work - any advice?

(i'm a mac user - if that makes any difference).
User avatar
scullion
Registered
 
Posts: 10265
Joined: April 9th, 2010, 2:08 pm
Location: cornwall

Re: Ask the Mods (and the rest of the board) Mark2

Postby StokeySue » July 26th, 2016, 11:04 am

My controls disappeared yesterday but came back of their own accord - the row of buttoned above the writing pane completely vanished
It has happened before
Sue
User avatar
StokeySue
Registered
 
Posts: 15697
Joined: April 21st, 2010, 5:18 pm
Location: Stoke Newington (London)

Re: Ask the Mods (and the rest of the board) Mark2

Postby suffolk » July 26th, 2016, 11:13 am

Nothing out of the usual here - I'm on Windows 10 if that's of any use.
Image
“One of the very nicest things about life is the way we must regularly stop whatever it is we are doing and devote our attention to eating.”― Luciano Pavarotti
User avatar
suffolk
Registered
 
Posts: 32760
Joined: August 11th, 2010, 6:47 am
Location: East Anglia, surprisingly!

Re: Ask the Mods (and the rest of the board) Mark2

Postby scullion » July 26th, 2016, 11:17 am

the buttons haven't disappeared, just the use of them.

i'll wait and see if they come back another day!
User avatar
scullion
Registered
 
Posts: 10265
Joined: April 9th, 2010, 2:08 pm
Location: cornwall

Re: Ask the Mods (and the rest of the board) Mark2

Postby suffolk » July 26th, 2016, 11:23 am

Very odd :?
Image
“One of the very nicest things about life is the way we must regularly stop whatever it is we are doing and devote our attention to eating.”― Luciano Pavarotti
User avatar
suffolk
Registered
 
Posts: 32760
Joined: August 11th, 2010, 6:47 am
Location: East Anglia, surprisingly!

Re: Ask the Mods (and the rest of the board) Mark2

Postby scullion » July 26th, 2016, 11:23 am

StokeySue wrote:My controls disappeared yesterday but came back of their own accord - the row of buttoned above the writing pane completely vanished
It has happened before


right, i've just closed the tab for wildfood on the pane tab bar and reopened and it looks like they're back again.
User avatar
scullion
Registered
 
Posts: 10265
Joined: April 9th, 2010, 2:08 pm
Location: cornwall

Re: Ask the Mods (and the rest of the board) Mark2

Postby suffolk » July 26th, 2016, 11:37 am

Similar to turning it off and on again ... :?:
Image
“One of the very nicest things about life is the way we must regularly stop whatever it is we are doing and devote our attention to eating.”― Luciano Pavarotti
User avatar
suffolk
Registered
 
Posts: 32760
Joined: August 11th, 2010, 6:47 am
Location: East Anglia, surprisingly!

Re: Ask the Mods (and the rest of the board) Mark2

Postby aero280 » July 26th, 2016, 2:30 pm

Strange. They are working on all our Macs. iPhones, iPads, Laptop and desktop.
http://www.saabtechtalk.com/
User avatar
aero280
Site Admin
 
Posts: 6325
Joined: December 31st, 2009, 12:46 pm
Location: Hertfordshire, UK

Re: Ask the Mods (and the rest of the board) Mark2

Postby scullion » August 1st, 2016, 7:53 am

it's doing it again.
User avatar
scullion
Registered
 
Posts: 10265
Joined: April 9th, 2010, 2:08 pm
Location: cornwall

Re: Ask the Mods (and the rest of the board) Mark2

Postby scullion » August 1st, 2016, 8:00 am

doing the same tab closing action bought them back again. i'm at a loss to know why it should keep happening.
User avatar
scullion
Registered
 
Posts: 10265
Joined: April 9th, 2010, 2:08 pm
Location: cornwall

Re: Ask the Mods (and the rest of the board) Mark2

Postby Riocaz » August 1st, 2016, 10:22 am

I'm afraid it sounds like the problem is on your device. Unfortunately as I know nothing about apple I am at a loss to help.
Board Admin and general dogsbody

It's always a good idea to follow the directions exactly the first time you try a recipe. But from then on, you're on your own. -- James Beard

Onwards and Downwards!
Can't login? Please try this: viewtopic.php?f=2&t=13153
User avatar
Riocaz
Site Admin
 
Posts: 5942
Joined: October 9th, 2009, 2:40 pm
Location: London, and occasionally Southern Spain

Re: Ask the Mods (and the rest of the board) Mark2

Postby dennispc » August 1st, 2016, 3:23 pm

scullion, I have an iMac, iPad and iPhone and now just accept that Apple's software has a mind of its own and is no way as intuitive as it once was.

I don't know enough to help but if it gets too bad I use http://www.mac4mac.co.uk/ a Forum much like this one - free to subscribe though the guy who runs it now asks for donations.
Every day is a good day, it's just that some days are better than others.
User avatar
dennispc
Registered
 
Posts: 1560
Joined: September 8th, 2010, 6:28 pm

Re: Ask the Mods (and the rest of the board) Mark2

Postby dennispc » August 1st, 2016, 7:23 pm

Particularly after upgrades!

Example. Just now, 7.32 pm to be precise, I posted on the Brexit thread, using the iMac. That post is on the iPhone but not the iPad.

I'm typing this on the iPad so I'll see what happens.
Every day is a good day, it's just that some days are better than others.
User avatar
dennispc
Registered
 
Posts: 1560
Joined: September 8th, 2010, 6:28 pm

Re: Ask the Mods (and the rest of the board) Mark2

Postby dennispc » August 1st, 2016, 7:26 pm

On all three. :D
Every day is a good day, it's just that some days are better than others.
User avatar
dennispc
Registered
 
Posts: 1560
Joined: September 8th, 2010, 6:28 pm

Re: Ask the Mods (and the rest of the board) Mark2

Postby scullion » August 1st, 2016, 11:11 pm

" Particularly after upgrades! "
i wouldn't be surprised if i'd done an upgrade but i haven't - i'll probably just wait until it rights itself again.
User avatar
scullion
Registered
 
Posts: 10265
Joined: April 9th, 2010, 2:08 pm
Location: cornwall

Re: Ask the Mods (and the rest of the board) Mark2

Postby dennispc » August 2nd, 2016, 6:29 am

scullion wrote:" Particularly after upgrades! "
i wouldn't be surprised if i'd done an upgrade but i haven't - i'll probably just wait until it rights itself again.


Sensible. :tu:
Every day is a good day, it's just that some days are better than others.
User avatar
dennispc
Registered
 
Posts: 1560
Joined: September 8th, 2010, 6:28 pm

Re: Ask the Mods (and the rest of the board) Mark2

Postby aero280 » August 2nd, 2016, 10:59 am

If you are doing a full system upgrade on an Apple, it is strongly recommended by the knowledgeable that you do not just press the upgrade button and install the upgraded bits.

They recommend that you visit the Apple website and install the "Combo" update. This installs the full operating system, including the upgraded bits and will over write any bits that have become corrupted. Doing this has helped me on many occasions.

http://www.apple.com/uk/search/combo?pa ... =globalnav

You can just reinstall the version you have if you want to, with no upgrade. BUT do make a backup of your data before you start, just in case something goes wrong. I have never had it fail, but something silly like a power cut might cause a problem, as might unofficial modifications.
http://www.saabtechtalk.com/
User avatar
aero280
Site Admin
 
Posts: 6325
Joined: December 31st, 2009, 12:46 pm
Location: Hertfordshire, UK

Re: Ask the Mods (and the rest of the board) Mark2

Postby dennispc » August 2nd, 2016, 11:03 am

Thanks aero280, so that's why mac4mac always give the combo link.

This morning my imac post appeared on the iPad, perhaps yesterday it thought it was too wet to go looking for the Cloud. :D
Every day is a good day, it's just that some days are better than others.
User avatar
dennispc
Registered
 
Posts: 1560
Joined: September 8th, 2010, 6:28 pm

Re: Ask the Mods (and the rest of the board) Mark2

Postby aero280 » August 2nd, 2016, 11:11 am

As a recent example, we installed "Rapport" as recommended by our online banker. It provides an extra level of security. Doing this on an Apple makes the Safari browser take ages to open. Sometimes nearly two minutes!

A search of the forums soon pins the blame on Rapport. They recommend uninstalling it. I did. It made no difference. I searched for any files with "rapport" in the name to see if I could delete them. There were none. I upgraded to the latest software using the upgrade button. Still no difference.

At the next upgrade, I did a full Combo update, and Safari opens quickly again! :)
http://www.saabtechtalk.com/
User avatar
aero280
Site Admin
 
Posts: 6325
Joined: December 31st, 2009, 12:46 pm
Location: Hertfordshire, UK

Re: Ask the Mods (and the rest of the board) Mark2

Postby Rainbow » August 22nd, 2016, 11:00 pm

Just checked the Birthdays for today. 2 names - both age 32 and never posted - look very dodgy to me!! The names are in Black so I guess haven't been 'approved' by the Mods but are still listed from 2014 ;)
User avatar
Rainbow
Registered
 
Posts: 1009
Joined: November 14th, 2012, 7:04 am
Location: Australia

Re: Ask the Mods (and the rest of the board) Mark2

Postby suffolk » August 23rd, 2016, 7:06 am

That's not really uncommon Rainbow. Some people sign up but never get around to posting, and of course some are would-be trolls and spammers. The moderation filter seems to keep most of them out. I dont start a birthday thread for non- regulars.
Image
“One of the very nicest things about life is the way we must regularly stop whatever it is we are doing and devote our attention to eating.”― Luciano Pavarotti
User avatar
suffolk
Registered
 
Posts: 32760
Joined: August 11th, 2010, 6:47 am
Location: East Anglia, surprisingly!

Re: Ask the Mods (and the rest of the board) Mark2

Postby Riocaz » August 23rd, 2016, 9:51 am

Like Suffs says it's not uncommon.

Every now and again I run a script to delete all members with 0 posts.
Board Admin and general dogsbody

It's always a good idea to follow the directions exactly the first time you try a recipe. But from then on, you're on your own. -- James Beard

Onwards and Downwards!
Can't login? Please try this: viewtopic.php?f=2&t=13153
User avatar
Riocaz
Site Admin
 
Posts: 5942
Joined: October 9th, 2009, 2:40 pm
Location: London, and occasionally Southern Spain

Re: Ask the Mods (and the rest of the board) Mark2

Postby Pepper Pig » November 18th, 2016, 1:21 pm

I use t'internet on a PC, my iPad and my iPhone. Just lately on Wildies I am being signed out of the iPad/iPhone on here weekly. I then have to remember my password and start all over again but get message saying I am still signed in (which I am on the PC). It all seems to take ages to resolve, resetting the password etc. This never used to happen and I don't have any new equipment. It is beginning to seriously piss me off. :(

Any thoughts? I tick all the boxes saying keep me signed in.
User avatar
Pepper Pig
Registered
 
Posts: 4404
Joined: June 9th, 2014, 7:18 pm
Location: Harrow-on-the-Hill

Re: Ask the Mods (and the rest of the board) Mark2

Postby aero280 » November 18th, 2016, 4:58 pm

It happened on our iPad after the last software upgrade. It has defaulted to "Private Browsing" which means that none of your passwords are stored. You might see the word "Private" at the top left of the screen. You can change this option in the Settings.
http://www.saabtechtalk.com/
User avatar
aero280
Site Admin
 
Posts: 6325
Joined: December 31st, 2009, 12:46 pm
Location: Hertfordshire, UK

Re: Ask the Mods (and the rest of the board) Mark2

Postby Pepper Pig » November 18th, 2016, 6:18 pm

Thanks Will. I thought it was probably at my end.
User avatar
Pepper Pig
Registered
 
Posts: 4404
Joined: June 9th, 2014, 7:18 pm
Location: Harrow-on-the-Hill

Re: Ask the Mods (and the rest of the board) Mark2

Postby miss mouse » February 9th, 2017, 6:25 pm

Thanks Rio for your help.

A laptop change and all seemed lost. I'm still muddling along with the rest of it having made a pigs-ear of the swop. I will get there by the time this one wears out.
miss mouse
Registered
 
Posts: 2924
Joined: July 19th, 2010, 8:32 pm
Location: under the arbutus trees

Re: Ask the Mods (and the rest of the board) Mark2

Postby suffolk » February 10th, 2017, 12:55 pm

Is anyone else experiencing erratic PM notifications? Just recently some notifications arrive immediately, but some are arriving two days after I've read the PM :?

Not a huge problem, but curious :)
Image
“One of the very nicest things about life is the way we must regularly stop whatever it is we are doing and devote our attention to eating.”― Luciano Pavarotti
User avatar
suffolk
Registered
 
Posts: 32760
Joined: August 11th, 2010, 6:47 am
Location: East Anglia, surprisingly!

Re: Ask the Mods (and the rest of the board) Mark2

Postby miss mouse » February 22nd, 2017, 4:22 pm

A techno-numpty asks how do I delete PMs? I can't see the 'delete' option.

Thanks
miss mouse
Registered
 
Posts: 2924
Joined: July 19th, 2010, 8:32 pm
Location: under the arbutus trees

Re: Ask the Mods (and the rest of the board) Mark2

Postby aero280 » February 22nd, 2017, 4:37 pm

Once you are in the list you will see a tick box on the right. One for each message. Tick the ones you want to delete.

Then at the bottom of the page, under the column of ticks, there is a box "mark/unmark as important". Click on that and there's a dropdown list. Choose the other on "Delete marked". Then click on "Go" next to it.

If you want to delete a whole page. Right in the bottom RH corner is the option to "Mark All/Unmark all"
http://www.saabtechtalk.com/
User avatar
aero280
Site Admin
 
Posts: 6325
Joined: December 31st, 2009, 12:46 pm
Location: Hertfordshire, UK

Re: Ask the Mods (and the rest of the board) Mark2

Postby miss mouse » February 22nd, 2017, 4:45 pm

Thanks, I have now mastered it I think
miss mouse
Registered
 
Posts: 2924
Joined: July 19th, 2010, 8:32 pm
Location: under the arbutus trees

Re: Ask the Mods (and the rest of the board) Mark2

Postby aero280 » February 22nd, 2017, 5:32 pm

:tu: :tu:
http://www.saabtechtalk.com/
User avatar
aero280
Site Admin
 
Posts: 6325
Joined: December 31st, 2009, 12:46 pm
Location: Hertfordshire, UK

Previous

Return to The Coffee Shop

Who is online

Users browsing this forum: No registered users and 4 guests