Page 12 of 12

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: June 3rd, 2018, 10:16 pm
by TeresaFoodie
Thank you!

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: June 5th, 2018, 2:58 pm
by Riocaz
That worked.

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: August 4th, 2018, 10:51 am
by liketocook
Hi, Rocky has posted on FB that she can't get on to this site. She's getting a message saying her IP is blocked as she is blacklisted. Can any of the mods help? Thanks

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: August 4th, 2018, 11:43 am
by aero280
I’m not on Facebook.

First question is to find out if she is at home.

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: August 4th, 2018, 11:46 am
by aero280
It seems that she is online now.

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: August 4th, 2018, 12:31 pm
by liketocook
Thanks aero :)

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: August 4th, 2018, 2:33 pm
by Rocky
Test to see if I can post.

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: August 4th, 2018, 2:34 pm
by Rocky
Brilliant. Seems to have sorted itself. I'm at home and had wondered what had happened here that had added me to a blacklist :shock: thanks all.

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: August 4th, 2018, 3:33 pm
by aero280
It's possible that you have a "Dynamic IP". You service provider may change the one you use each time you connect. If so, his list may contain one that was banned for some reason. I'll have a look.

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: August 4th, 2018, 3:40 pm
by aero280
I'v had a quick look at the list of banned IP addresses and none of them resemble the one that you are using. Very odd. Must have been a temporary glitch.

It's possible that your own service provider put up a temporary "Ban Everyone" to stop any traffic while they did some maintenance on their equipment.

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: August 27th, 2018, 11:00 am
by PatsyMFagan
Zosh has sent me some photos (of her hobbit house) as a slide show via email, but which uploaded into One Drive …. Is there a way of putting them on here ? I did try, but I suspect the file was too large ???

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: August 27th, 2018, 11:12 am
by aero280
As far as I’m aware, you can only load pictures and YouTube videos.

I don’t know “onedrive”. If it’s an open access app, then you can post the link to it.

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: August 27th, 2018, 11:14 am
by aero280
Just had a quick look. It seems that onedrive is a Microsoft thing you have to sign up to before you can view anything.

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: August 27th, 2018, 11:19 am
by scullion
if you click on the photos doesn't it give you an option to download/save as?
if so you should then be able to resize them (i just use a custom resize option - much easier) that can be found in the photo manager - i assume you are using a pc rather than apple.

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: August 27th, 2018, 5:47 pm
by PatsyMFagan
thanks.... not sure I can re-size someone else's photos, but I will see if Zosh (or Mr Z) can do that ...

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: August 27th, 2018, 8:03 pm
by aero280
Once they are downloaded, they should be yours to do with as you wish.

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: August 27th, 2018, 9:30 pm
by StokeySue
It depends on how they have been linked into a slide show too, you can only resize them as individual picd

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: October 4th, 2018, 9:02 am
by northleedsbhoy
It seems that I can post again :D . For a long time I've been getting a message saying 'General Error' 'SQL Error'. I emailed Lee via the link it gave but today it seems to have cleared. Anyone have any idea why I was getting that message?

Cheers
NLB :tu:

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: October 4th, 2018, 9:11 am
by suffolk
No idea ... I've had no problems lately ... sometimes clearing your cache gets rid of that sort of problem ... glad to see you back anyway :D

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: October 4th, 2018, 10:48 am
by earthmaiden
Perhaps Rio tweaked it!

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: October 4th, 2018, 11:09 am
by StokeySue
The board does occasionally give the SQL error message when the server is having hiccups

However the message also appears if you write a post with a character in it SQL (the coding language) can’t read such as an emoji, so perhaps there’s a character on your keyboard it doesn’t like? I

Re: Ask the Mods (and the rest of the board) Mark2

PostPosted: October 4th, 2018, 12:36 pm
by northleedsbhoy
I tried various posts on different threads and even logged out a few times. I logged out again this morning and was able to post. I take your point about an emoji and as you know I always finish with :tu: so maybe it was that but heyho, it's working now.

Cheers
NLB :tu: